0

Some things seem to be missing at the moment:

screen shot

I confirmed this in private/incognito windows in Firefox and Chrome, and in plain old Safari (no customizations and, apparently, no prior visits to this site). It happens on main and meta. Question pages appear normal except for this:

user card missing rep but has badge counts

I checked a few other sites and haven't seen it anywhere else so far. I don't know if this is relevant, but I think we do not yet have the new base CSS layer that's being rolled out -- or, at least, we don't have the new-style profiles, and those depend on that new CSS. So perhaps we're in transition and this will sort itself out in an hour or two (or 6-8)?

Update: Ok, now it's getting weird in here...:

partial display, including some but not all digits in some rep!

| |
  • 2
    And we're back. I would love to understand what kind of failure can lead to that kind of behavior. The partial view where individual digits/symbols were shown or not shown is particularly puzzling. (Rep could show 3s, 5s, 7s, and commas but not other digits, while the vote/view/answer counts showed 4s, 6s, 8s, and ks? ???) – Monica Cellio Apr 16 '15 at 3:22
  • I don't see that error on my frontpage...has the problem gone away for you, or is it still there? – MTL Apr 16 '15 at 14:19
  • @Shokhet it's not happening any more (I guess "and we're back" wasn't clear enough in the previous comment; sorry). I guess I should tag this status-norepro, though I'm still hoping for an explanation of what could have caused that. When all the stats were missing I gather than "CDN down" could have explained it, but the partial stats in the last screen shot are a complete mystery to me. (And no, even if I wanted to fake something like this, I wouldn't know enough to be able to do so.) – Monica Cellio Apr 16 '15 at 14:33
  • Ah. I saw the timestamp of "11 hours ago," and thought that comment was supposed to complement your update "now it's getting weird in here" ... it is pretty odd – MTL Apr 16 '15 at 14:35
  • 1
    Not entirely sure what caused it - probably a layout bug that effected a few sites and was fixed shortly after being deployed (a missed </div>). One way or another - works OK now. (see meta.stackexchange.com/questions/253550/…) – Oded Apr 17 '15 at 9:00
  • Oh, that div. Thanks; that seems plausible. – Monica Cellio Apr 17 '15 at 13:10
  • @Oded, I'm seeing a milder form of this again tonight -- missing digits/k in some reps on front page (Firefox, main and meta) and missing word 'reputation' on user profile (Chrome, but note different problem in Firefox). Firefox 37.0.1, restarting didn't fix. – Monica Cellio Apr 19 '15 at 4:16
  • That is... strange. In particular given that the new profile hasn't has not gone up here yet. Will take a look Monday morning. – Oded Apr 19 '15 at 10:34
  • Norepro on your latest report, @MonicaCellio. Chrome 42 on Ubuntu. – Scimonster Apr 19 '15 at 14:22
  • @Oded thanks. It's still happening to me (multiple browsers, OS 10.6). It's not happening to other people, apparently. It does not happen on any other sites. I'd welcome hints on how to debug it, 'cause this is pretty weird. – Monica Cellio Apr 19 '15 at 16:12
  • @Monica - I am assuming no add-ons/ad-blockers around? Do you get any errors in the console? What OS are you running on? – Oded Apr 19 '15 at 16:14
  • @Oded in Firefox I turned off Greasemonkey and Stylish, and also tried in an incognito window. I have very little in the way of extensions in Chrome, though I didn't try to turn things off (did try the incognito window). I've never customized anything in Safari (it's the "naked browser" I keep around only for reference) and it happens there too. Mac OS 10.6. I see some deprecation warnings (but maybe they're coming from SOUP?) in the FF console but no errors, though I don't really know what I'm looking at there. I don't know how to get to a console (if I can) in Safari. – Monica Cellio Apr 19 '15 at 16:27
  • Strange that this is happening across browsers. Is this all on the same device? Does this happen on different devices? Does it happen if you are on another network? – Oded Apr 19 '15 at 16:28
  • @Oded it's my desktop machine (yes, same one), so hard to try another network. Just tested on another device (Android, Chrome) and it doesn't happen there. Hmm, very weird... I guess I'll try that old Windows standby next, rebooting. – Monica Cellio Apr 19 '15 at 16:30
  • @Oded hmm. Rebooting fixed it (at least for now). I'm mystified by what happened (I've never seen anything like this before), but apparently the problem is rather more localized than I'd first suspected. Thanks for the help. – Monica Cellio Apr 19 '15 at 16:45

You must log in to answer this question.

Browse other questions tagged .