I've noticed that some pictures here on the site have not been showing up (example: my profile picture). What is the reason for this?

  • 3
    Yours shows for me. Can you edit into the question details about what browser you're using, and also perhaps a list of members with indication of whether their pictures show up, so maybe someone can find commonality? Also, do the pictures not show up anywhere or only in specific places (on the profile page itself, attached to posts, on the Mi Yodeya, on Mi Yodeya Meta, on other SE sites, in chat)? Finally, to help SE developers track this down, it may help if you indicate when this started (so they can relate the issue to a specific rollout of the software). – msh210 Aug 8 at 6:12
  • 1
    I can also see your picture. – Alex Aug 8 at 10:41
  • 2
    I cannot see Ezra's profile picture on Chrome on Windows or Chrome on Android, or on IE 11 on Windows. I also can't see Al Berko's. – Isaac Moses Aug 8 at 14:22
  • 1
    @IsaacMoses I also use Chrome, and I cannot see Al Berko's either. – ezra Aug 8 at 14:22
  • It's not just user profile pictures. I suspect that I can't see anything on i.stack.imgur.com. I picked a post with images in it at random from this list and found that I couldn't see the images, which are i.stack.imgur -hosted. – Isaac Moses Aug 8 at 14:32
  • I tried editing a post and uploading a picture, and the preview failed to show it to me. When I replaced it with this random picture from regular imgur.com, it showed fine. – Isaac Moses Aug 8 at 14:32
  • It's not just Mi Yodeya. Check out the front page of Photography, which conveniently features a i.stack.imgur -hosted photo. – Isaac Moses Aug 8 at 14:33
  • 4
  • When I shift-F5 (hard refresh) pages with images I couldn't see before (including this one, with ezra's avatar), I can now see them. The problem may be fixed. – Isaac Moses Aug 8 at 18:33
  • @IsaacMoses It's fixed by me too! :D – ezra Aug 8 at 22:21

You must log in to answer this question.

Browse other questions tagged .