2

I am experiencing a recent bug and wondering if anyone else is having the problem and/or knows the fix.

I recently replied to a question that directed to me in a comment on a question. I typed the reply and hit send and the reply failed.

The message I got was to try logging out and logging back in and re-entering my reply. If it continued to fail, then report it to Meta.

enter image description here

I did that and got the same result.

I noticed that the status of that particular question changed from open to closed while I was writing my reply, but do not believe that is related.

I now am finding that I cannot enter any questions on Mi Yodeya. I get the same error message. And when I try sending a question via Meta, I also get the same error message.

I tried saving this question too, so I wouldn't have to re-type it, but cannot find where that is being saved to.

An additional observation is that this glitch appears to be happening only in the phone app. When I edit from the desktop browser, it seems to work.

Any help would be appreciated.

Thanks folks!

3
  • Do you have a screenshot of the error you're encountering?
    – Mithical
    Oct 27 at 15:31
  • Sorry, not currently. I'll try to recreate the effect and take a screenshot when I get the chance. FYI, I just wrote an answer successfully. Oct 27 at 18:58
  • @Mithical Per your request, a screenshot of the error message has been added to my question. In case you ask, the app is for iPhone. Oct 28 at 17:17

1 Answer 1

4

The Stack Exchange mobile app has been discontinued, and the infrastructure that allowed it to work is being dismantled.

The app was retired several years ago, but the integrations into the site remained for the most part. However, recently, the endpoints and authentication that allowed the app to still work have been disabled. The app is now read-only, and functionality will continue to disappear as more of the infrastructure supporting the app is removed.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .